[SOLVED] Gantry for WordPress Updater Issue

I'm happy to inform that all of the directory-naming issues are now resolved, and that it's again safe to use the WordPress updater to update your version of the Gantry Plugin. From now on every time we release the new version of the Gantry plugin, it will be added to the WordPress.org plugins directory so everyone can easily stay up-to-date.

In order to make the update process easier we've decided to place the Gantry plugin in the WordPress plugins directory, so everybody can easily update it like any other plugin. Unfortunately it didn't go as well as we expected. Because of the naming mistake WordPress isn't replacing the files in the old plugin directory but creates a new one. We're working on fixing that ASAP so everybody can safely and easily update their Gantry.
Please DON'T update the gantry framework via the WordPress updater until the naming issue has been resolved.
If you already updated your plugin, the solution is to FTP to the wp-content/plugins/ directory and change the directory's name from 'gantry-template-framework' to 'gantry', go back to the Plugins menu in the admin and reactivate the Gantry framework or remove it completely and install the version from the http://gantry-framework.org or the one found in your theme download directory.
I'm very sorry about that and hope that we'll be able the sort this out really quickly.
Jakub

{rokintensedebate}
Login to post comments

Custom HTML

This is a custom html module. That means you can enter whatever content you want.

Login

Who's Online

We have 114 guests and no members online