×

Warning

JUser: :_load: Unable to load user with ID: 42

JA Wall Insight #2: System Requirement

I. System Requirement.

  • memory_limit=64M
  • max_execution_time = 300
  • php version 5.2.17 or higher

II. Browser Support

  • Support all modern, standard-compliant browsers(Firefox, Opera, Safari, Chrome) and IE 8, 9.
  • Do not support IE 6, 7.

III. Device Operating System Support

JA Wall is fully supported in iOS (iPhone OS) and Android.

Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Login to post comments

Login

K2 Content